iwvelocity - Serverside API Altercations. – Incident details

All systems operational

Serverside API Altercations.

Resolved
Operational
Started 3 months agoLasted less than a minute

Affected

Authentication Server

Operational from 6:32 PM to 6:25 PM, Degraded performance from 6:25 PM to 6:32 PM

Updates
  • Update
    Update
    This incident has been resolved. Aug 7th Deployed server integration ultimately slowed down the server speed that wasn't noticed initially until later, and recently was monitored and fixed without interrupting Velocity's service. We've removed this integration, and have re-tested authentication speed. If you're still having issues, please contact support!
  • Resolved
    Resolved
    Aug 07, 2025, Some server security fixes and integration were implemented.